Access forbidden! New XAMPP security concept

Well, yo guys. The more you do something with “Linux” the more error will come. *sigh

As for me, I’ve got trouble of lampp. First, about “Couldn’t start MySQL” and then after that coming this problem when i opened my Phpmyadmin , Poping-up a message “New Xampp Security Concept”.

 

I assumed it’s happening to the latest lampp. luckily, i’ve got the solution for such problem

as described of browser that it can be configured from “httpd-xampp.conf” , open that file first.

here’s the step :

1) Open httpd-xampp.conf which is at /opt/lampp/etc/extra/
2) Find <Directory “/opt/lampp/phpmyadmin”>
3) Now just add Require all granted before </Directory>
4) So the code will look like this
    <Directory “/opt/lampp/phpmyadmin”>
    AllowOverride AuthConfig Limit
    Order allow,deny
    Allow from all
    Require all granted
   </Directory>

4) Now finally Restart the xampp with this command /opt/lampp/lampp restart

 

goodluck guys. i got the solution from http://yeslinux.blogspot.com/2012/07/new-xampp-security-concept-solved.html

 

Best Regard,

Image

a.k.a BlackLotus

Owner of this blog

Advertisements